Как изменить версию зависимости

Добрый день!
Как можно изменить версию подключенной зависимости, точнее нужен downgrade версии apache.poi на версию 3.17. Сейчас по умолчанию подключена apache.poi 4.1.1.

Версия платформы: 7.2.11
Версия плагина IDEA: 15.2.-202

Здравствуйте,
Не получится сделать downgrade поскольку есть функциональность завязанная на API библиотеки POI, которая поломается в случае downgrade из за изменений в API. К такой функциональности относится Excel export, Reporting.